Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590520 - Screen dims even when told not too
Summary: Screen dims even when told not too
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 03:12 UTC by Rodd Clarkson
Modified: 2010-07-17 00:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-17 00:39:43 UTC


Attachments (Terms of Use)

Description Rodd Clarkson 2010-05-10 03:12:08 UTC
Description of problem:

The screen dims even when told not too.

In the Power Management Preferences under 'On AC Power' (which I am) 'Dim display when idle' is not selected, but if I stop doing anything for a while then the screen dims.

Version-Release number of selected component (if applicable):

gnome-power-manager-2.30.1-1.fc13.x86_64


How reproducible:

Very.  The length of time varies a little, but the screen dims and I don't believe it should.

Comment 1 Mark-Anthony Faiva 2010-06-12 15:29:39 UTC
Hi, I'm using the 32-bit version and this happens also,
it even happens when a movie is playing (VLC) and I haven't moved the mouse in
a while. Also, this seems to be a really common bug, as it's something I've
seen on Ubuntu 9.04 and OpenSUSE 11.

Comment 2 Rodd Clarkson 2010-07-17 00:39:43 UTC
I don't recall having seen this in some time, so I'm thinking this has resolved itself.  I'm going to close this bug, but will reopen if I notice it again.


Note You need to log in before you can comment on or make changes to this bug.