Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590516 - [abrt] crash in nautilus-2.28.4-2.fc12: _next_CD_TEXT_pack: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: _next_CD_TEXT_pack: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 577555
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0668ff41e4963a1a108f2b6eb31...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 02:42 UTC by dragon_de_amethystos
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:38:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 02:43 UTC, dragon_de_amethystos
no flags Details

Description dragon_de_amethystos 2010-05-10 02:42:59 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: _next_CD_TEXT_pack
executable: /usr/bin/nautilus
global_uuid: 0668ff41e4963a1a108f2b6eb31a170eaf209314
kernel: 2.6.32.11-99.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 dragon_de_amethystos 2010-05-10 02:43:00 UTC
Created attachment 412698 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:38:44 UTC

*** This bug has been marked as a duplicate of bug 577555 ***

Comment 3 Karel Klíč 2010-05-25 09:38:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577555.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.