Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590489 - [abrt] crash in brasero-2.28.3-1.fc12: raise: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in brasero-2.28.3-1.fc12: raise: Process /usr/bin/brasero was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 538722
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:601f91196a6f17c6f54983be32a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 19:56 UTC by Jazbo
Modified: 2010-05-25 08:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:41:36 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-09 19:56 UTC, Jazbo
no flags Details

Description Jazbo 2010-05-09 19:56:11 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: brasero
component: brasero
crash_function: raise
executable: /usr/bin/brasero
global_uuid: 601f91196a6f17c6f54983be32a67ed56d6568fc
kernel: 2.6.32.11-99.fc12.i686.PAE
package: brasero-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Jazbo 2010-05-09 19:56:12 UTC
Created attachment 412672 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:41:36 UTC

*** This bug has been marked as a duplicate of bug 538722 ***

Comment 3 Karel Klíč 2010-05-25 08:41:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538722.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.