Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590459 - [abrt] crash in kdebase-runtime-4.4.2-3.fc13: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc13: Process /usr/bin/nepomukservice...
Keywords:
Status: CLOSED DUPLICATE of bug 575333
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:48d60aa9220f8193481560c0232...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 16:39 UTC by Maycon França
Modified: 2010-05-25 10:31 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:31:02 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-09 16:39 UTC, Maycon França
no flags Details

Description Maycon França 2010-05-09 16:39:47 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 48d60aa9220f8193481560c0232baa6e675776af
kernel: 2.6.33.2-57.fc13.x86_64
package: kdebase-runtime-4.4.2-3.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Maycon França 2010-05-09 16:39:52 UTC
Created attachment 412659 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:31:02 UTC

*** This bug has been marked as a duplicate of bug 575333 ***

Comment 3 Karel Klíč 2010-05-25 10:31:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575333.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.