Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590443 - [abrt] crash in gnome-packagekit-2.28.2-0.1.20091030git.fc12: Process was terminated by signal 11
Summary: [abrt] crash in gnome-packagekit-2.28.2-0.1.20091030git.fc12: Process was ter...
Keywords:
Status: CLOSED DUPLICATE of bug 587916
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:54225a20258cae0753303fcc0b2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 15:06 UTC by MIke Dark
Modified: 2010-05-25 10:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:34:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-09 15:06 UTC, MIke Dark
no flags Details

Description MIke Dark 2010-05-09 15:06:05 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gpk-application
component: gnome-packagekit
crash_function: gpk_helper_run_row_activated_cb
executable: /usr/bin/gpk-application
global_uuid: 54225a20258cae0753303fcc0b2a36e2ae083422
kernel: 2.6.31.5-127.fc12.i686.PAE
package: gnome-packagekit-2.28.2-0.1.20091030git.fc12
rating: 4
reason: Process was terminated by signal 11
release: Fedora release 12 (Constantine)

Comment 1 MIke Dark 2010-05-09 15:06:10 UTC
Created attachment 412652 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:34:58 UTC

*** This bug has been marked as a duplicate of bug 587916 ***

Comment 3 Karel Klíč 2010-05-25 10:34:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587916.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.