Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590440 - [abrt] crash in evolution-2.30.1-3.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: is_online: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 594524
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fc5d5c03d73e89c9c5192f91829...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 14:50 UTC by Oded Arbel
Modified: 2010-05-22 11:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-22 11:45:56 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-09 14:50 UTC, Oded Arbel
no flags Details

Description Oded Arbel 2010-05-09 14:50:52 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
comment: I was writing a new e-mail in a composer for the MAPI account that is enabled.
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: fc5d5c03d73e89c9c5192f918298fb3f8114930d
kernel: 2.6.33.3-79.fc13.x86_64
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Oded Arbel 2010-05-09 14:50:55 UTC
Created attachment 412651 [details]
File: backtrace

Comment 2 William Glover 2010-05-22 11:45:56 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 594524 ***


Note You need to log in before you can comment on or make changes to this bug.