Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590427 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 583765
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6df0f723a86d0acaca4b8d20eb9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 13:55 UTC by C. M. Trindade
Modified: 2010-06-03 15:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 15:06:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-09 13:55 UTC, C. M. Trindade
no flags Details

Description C. M. Trindade 2010-05-09 13:55:31 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: Right-click on gnome panels in desktop bar after changing desktop background image. The selected image does not remain in the background after switching desktop panel.
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 6df0f723a86d0acaca4b8d20eb9504c9d1e97fb3
kernel: 2.6.32.11-99.fc12.i686
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Right-click on gnome panels in desktop bar
2.
3.

Comment 1 C. M. Trindade 2010-05-09 13:55:34 UTC
Created attachment 412643 [details]
File: backtrace

Comment 2 C. M. Trindade 2010-05-09 13:56:35 UTC
Package: gnome-panel-2.28.0-16.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Right-click on gnome panels in desktop bar
2.
3.


Comment
-----
Right-click on gnome panels in desktop bar after changing desktop background image. The selected image does not remain in the background after switching desktop panel.

Comment 3 C. M. Trindade 2010-05-09 14:19:38 UTC
Correction note on how to reproduce:
1. Right-click on Workspace Switcher in gnome panel.

Comment 4 Jeff Raber 2010-06-03 15:06:44 UTC

*** This bug has been marked as a duplicate of bug 583765 ***


Note You need to log in before you can comment on or make changes to this bug.