Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590408 - Panicked and then resumed back into userspace?
Summary: Panicked and then resumed back into userspace?
Keywords:
Status: CLOSED DUPLICATE of bug 586967
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 11:31 UTC by Lubomir Rintel
Modified: 2010-05-10 16:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-10 15:42:23 UTC
Target Upstream Version:


Attachments (Terms of Use)
dmesg (deleted)
2010-05-09 11:31 UTC, Lubomir Rintel
no flags Details

Description Lubomir Rintel 2010-05-09 11:31:57 UTC
Created attachment 412633 [details]
dmesg

Description of problem:

On a small Atom+ION based x86 computer, a weird behavior was observed. Kernel panicked after resume from suspend; after that a screen flickered and the machine resumed correctly; the running gnome session was usable and no malfunction was seen.

Version-Release number of selected component (if applicable):

kernel-2.6.33-1.fc13.i686

How reproducible:

This was the only occassion of suspending/resuming that machine, so I'm not yet sure about reproducability.

Comment 2 RHEL Product and Program Management 2010-05-09 13:57:53 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Eric Sandeen 2010-05-10 15:22:56 UTC
Maybe a dup of bug #586967?

Comment 4 Lubomir Rintel 2010-05-10 15:28:03 UTC
Eric, is there anywhere I could find and try the new kernel packages? Haven't seen them on usual places at people.redhat.com.

Comment 5 Prarit Bhargava 2010-05-10 15:42:23 UTC
(In reply to comment #3)
> Maybe a dup of bug #586967?    

 [<c0a49479>] ? nmi_cpu_busy+0x0/0x17
 [<c080203e>] ? end_local_APIC_setup+0xd3/0xea
 [<c08018ca>] ? start_secondary+0x102/0x24e

Yup.

To workaround this issue you can boot with nmi_watchdog=0.

P.

*** This bug has been marked as a duplicate of bug 586967 ***

Comment 6 Eric Sandeen 2010-05-10 16:15:14 UTC
When a kernel with the fix is released, you should be able to find it at http://people.redhat.com/arozansk/el6/

-Eric


Note You need to log in before you can comment on or make changes to this bug.