Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590400 - [PATCH] Certain radios in default playlist don't play
Summary: [PATCH] Certain radios in default playlist don't play
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhythmbox
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 10:54 UTC by Lubomir Rintel
Modified: 2017-12-06 11:36 UTC (History)
2 users (show)

Fixed In Version: rhythmbox-0.12.6-8.el6
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 11:36:15 UTC
Target Upstream Version:


Attachments (Terms of Use)
Proposed fix, apply with git am (deleted)
2010-05-09 10:54 UTC, Lubomir Rintel
no flags Details

Description Lubomir Rintel 2010-05-09 10:54:30 UTC
Created attachment 412626 [details]
Proposed fix, apply with git am

Description of problem:

Some radios from the default playlists are gone. Checked it 4 days ago and rechecked not, to be sure that the problems are not temporary.

Version-Release number of selected component (if applicable):

rhythmbox-0.12.6-5.el6.i686

Additional information:

Attaching a mbox of patches which remove dead entries:

Subject: [PATCH 1/4] Remove Absolute Xtreme radio
Subject: [PATCH 2/4] Add Absolute dabbl radio
Subject: [PATCH 3/4] Remove CBC Radio
Subject: [PATCH 4/4] Remove wbur.org

Comment 2 RHEL Product and Program Management 2010-05-09 12:30:00 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Tomas Pelka 2010-05-27 14:32:56 UTC
Reproducer:
 - check if all radios in default playlist are able to play.

Giving qa_ack.

Comment 4 Bastien Nocera 2010-06-01 18:15:31 UTC
Pushed most of those upstream, and I'll update the PLS file from upstream instead.

Comment 5 Bastien Nocera 2010-06-01 18:32:59 UTC
Fixed in rhythmbox-0.12.6-8.el6

Comment 8 Michal Haško 2010-07-23 12:27:59 UTC
Moving back to ASSIGNED,
NRK Stortinget (Norway) radio not playable:
http://media.hiof.no/streams/m3u/nrk-stortinget-172.ogg.m3u

Comment 11 RHEL Product and Program Management 2011-01-07 15:34:46 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 12 RHEL Product and Program Management 2011-07-05 23:48:54 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 13 Jan Kurik 2017-12-06 11:36:15 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.