Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590398 - [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/ev...
Keywords:
Status: CLOSED DUPLICATE of bug 573846
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4aca809aa5bc2b89bb968c486a9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 10:37 UTC by James W. Melody
Modified: 2010-05-25 08:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:23:00 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-09 10:38 UTC, James W. Melody
no flags Details

Description James W. Melody 2010-05-09 10:37:58 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I inadvertantly deleted my addressbook (sync'ing with multisync), and I was trying to restore from a filesystem backup by copying the backed-up addressbook.db into .evolution/addressbook/local/system.  After copying the file into the directory (which I did after evolution --force-shutdown), evolution crashed upon restart.
component: evolution
crash_function: boxed_nodes_cmp
executable: /usr/bin/evolution
global_uuid: 4aca809aa5bc2b89bb968c486a9f915b04078d4d
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 James W. Melody 2010-05-09 10:38:00 UTC
Created attachment 412624 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:23:00 UTC

*** This bug has been marked as a duplicate of bug 573846 ***

Comment 3 Karel Klíč 2010-05-25 08:23:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573846.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.