Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590382 - [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 524597
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:813a9901cfd660fdcccc011a0ec...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 10:04 UTC by Pouzy
Modified: 2010-05-25 09:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:05:32 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-09 10:04 UTC, Pouzy
no flags Details

Description Pouzy 2010-05-09 10:04:56 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: IA__gdk_window_set_geometry_hints
executable: /usr/bin/rhythmbox
global_uuid: 813a9901cfd660fdcccc011a0ecbcc39cdd2ab00
kernel: 2.6.33.3-85.fc13.i686.PAE
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Vouloir jouer la radio "Absolute Extreme (Broadband)
2.
3.

Comment 1 Pouzy 2010-05-09 10:04:59 UTC
Created attachment 412613 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:05:32 UTC

*** This bug has been marked as a duplicate of bug 524597 ***

Comment 3 Karel Klíč 2010-05-25 09:05:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #524597.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.