Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590379 - System freeze with 3d enabled.
Summary: System freeze with 3d enabled.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 10:01 UTC by Simon Goodall
Modified: 2010-05-25 10:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:24:45 UTC


Attachments (Terms of Use)

Description Simon Goodall 2010-05-09 10:01:05 UTC
Description of problem:
Since running f13 branch, I have been getting complete system freezes when running compiz or gnome-shell. This happens occasionally, but typically when switching between desktops

The screen freezes, the mouse stops moving, switching to console does not work, sys-rq combos do not work. Since disabling desktop effects/gnome-shell I have not had a problem.

I have an eeepc 901 with a gfx card reported as "00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)"


After rebooting, there is nothing in my logs to indicate any problem.

Version-Release number of selected component (if applicable):
xorg-x11-drv-intel-2.11.0-3.fc13.i686

How reproducible:
Occasionally

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Simon Goodall 2010-05-25 10:24:45 UTC
This appears to be resolved in the subsequent updates.


Note You need to log in before you can comment on or make changes to this bug.