Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590345 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 579627
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4e8d7af8106ca986a13a238afe0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 23:17 UTC by Mathieu Bridon
Modified: 2010-05-23 21:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 21:57:37 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 23:17 UTC, Mathieu Bridon
no flags Details

Description Mathieu Bridon 2010-05-08 23:17:40 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: Mutter crashed right when I came back to Gnome 2.x/Metacity.
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 4e8d7af8106ca986a13a238afe0c3d478932e8d0
kernel: 2.6.33.3-85.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I opened the desktop-effects dialog
2. I switched to Gnome-Shell
3. I came back to Gnome 2.30

Comment 1 Mathieu Bridon 2010-05-08 23:17:43 UTC
Created attachment 412587 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-23 21:57:37 UTC

*** This bug has been marked as a duplicate of bug 579627 ***


Note You need to log in before you can comment on or make changes to this bug.