Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590338 - [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 530751
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ba5b09cfd3711a2a230964c8adc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 22:41 UTC by Brent R Brian
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:39:06 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 22:42 UTC, Brent R Brian
no flags Details

Description Brent R Brian 2010-05-08 22:41:44 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: cleaning up files ... cut / paste ... mainly images
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: ba5b09cfd3711a2a230964c8adc2475856d67c39
kernel: 2.6.32.11-99.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Brent R Brian 2010-05-08 22:42:24 UTC
Created attachment 412582 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:39:06 UTC

*** This bug has been marked as a duplicate of bug 530751 ***

Comment 3 Karel Klíč 2010-05-25 09:39:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #530751.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.