Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590327 - [abrt] crash in klamav-0.46-4.fc12.1: Process /usr/bin/klammail was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in klamav-0.46-4.fc12.1: Process /usr/bin/klammail was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 577707
Alias: None
Product: Fedora
Classification: Fedora
Component: klamav
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andy Shevchenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f18a72f9460ed02d8c971ab6574...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 20:14 UTC by ngomez2
Modified: 2010-07-11 09:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-11 09:35:24 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 20:15 UTC, ngomez2
no flags Details

Description ngomez2 2010-05-08 20:14:57 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: klammail -d /home/Nicoco/.klamav/database
component: klamav
executable: /usr/bin/klammail
global_uuid: f18a72f9460ed02d8c971ab65742afc84b3f7606
kernel: 2.6.32.11-99.fc12.x86_64
package: klamav-0.46-4.fc12.1
rating: 4
reason: Process /usr/bin/klammail was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.open kmail
2.
3.

Comment 1 ngomez2 2010-05-08 20:15:26 UTC
Created attachment 412573 [details]
File: backtrace

Comment 2 Andy Shevchenko 2010-07-11 09:35:24 UTC

*** This bug has been marked as a duplicate of bug 577707 ***


Note You need to log in before you can comment on or make changes to this bug.