Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590315 - [abrt] crash in telepathy-haze-0.3.1-4.fc12: haze_close_account_request: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-haze-0.3.1-4.fc12: haze_close_account_request: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 556162
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-haze
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c498e87073fb7eed6e32c435fe8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 19:31 UTC by __UNIX_hokum
Modified: 2010-05-25 09:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:50:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 19:31 UTC, __UNIX_hokum
no flags Details

Description __UNIX_hokum 2010-05-08 19:31:24 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-haze
component: telepathy-haze
crash_function: haze_close_account_request
executable: /usr/libexec/telepathy-haze
global_uuid: c498e87073fb7eed6e32c435fe8ae372ee67440f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: telepathy-haze-0.3.1-4.fc12
rating: 4
reason: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 __UNIX_hokum 2010-05-08 19:31:27 UTC
Created attachment 412562 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:50:38 UTC

*** This bug has been marked as a duplicate of bug 556162 ***

Comment 3 Karel Klíč 2010-05-25 09:50:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556162.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.