Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590299 - [abrt] crash in texlive-2007-49.fc13: prepare_idx: Process /usr/bin/makeindex was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in texlive-2007-49.fc13: prepare_idx: Process /usr/bin/makeindex...
Keywords:
Status: CLOSED DUPLICATE of bug 586696
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc48d243c567774401da273e8dd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 17:30 UTC by Mattias Ellert
Modified: 2013-07-02 23:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:36:57 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 17:30 UTC, Mattias Ellert
no flags Details

Description Mattias Ellert 2010-05-08 17:30:39 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: makeindex -s gind.ist monitor attlist.png jobstat2.png loadmon.png match1.png match2.png match3.png quelist.png storage.png userlist.png clusdes.jpg jobstat1.jpg vo-users.jpg
component: texlive
crash_function: prepare_idx
executable: /usr/bin/makeindex
global_uuid: dc48d243c567774401da273e8dd610779825b51b
kernel: 2.6.33.3-85.fc13.x86_64
package: texlive-2007-49.fc13
rating: 4
reason: Process /usr/bin/makeindex was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. This happens during "make dist" when I build nordugrid-arc.

Comment 1 Mattias Ellert 2010-05-08 17:30:43 UTC
Created attachment 412553 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:36:57 UTC

*** This bug has been marked as a duplicate of bug 586696 ***

Comment 3 Karel Klíč 2010-05-25 08:36:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586696.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.