Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590276 - [abrt] crash in totem-mozplugin-2.30.1-1.fc13: raise: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-mozplugin-2.30.1-1.fc13: raise: Process /usr/libexec/to...
Keywords:
Status: CLOSED DUPLICATE of bug 594875
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dd694db2070e5c6b8b52cc31d87...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 14:06 UTC by strangs
Modified: 2010-05-25 10:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:22:42 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 14:06 UTC, strangs
no flags Details

Description strangs 2010-05-08 14:06:40 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type cone --user-agent 'Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.3) Gecko/20100403 Fedora/3.6.3-4.fc13 Firefox/3.6.3' --referrer http://www.facebook.com/profile.php?id=100000015767239 --mimetype audio/mpeg --hidden
component: totem
crash_function: raise
executable: /usr/libexec/totem-plugin-viewer
global_uuid: dd694db2070e5c6b8b52cc31d87caf317b13bcfa
kernel: 2.6.33.3-85.fc13.x86_64
package: totem-mozplugin-2.30.1-1.fc13
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 strangs 2010-05-08 14:06:42 UTC
Created attachment 412541 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:22:42 UTC

*** This bug has been marked as a duplicate of bug 594875 ***

Comment 3 Karel Klíč 2010-05-25 10:22:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594875.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.