Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590270 - [abrt] crash in rhythmbox-0.12.6-5.fc12: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: raise: Process /usr/bin/rhythmbox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 538375
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4aaaaa778859c6b4ca7207ec937...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 13:29 UTC by Christopher Beland
Modified: 2010-05-25 09:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:45:26 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 13:29 UTC, Christopher Beland
no flags Details

Description Christopher Beland 2010-05-08 13:29:12 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
comment: Was downloading multiple podcasts simultaneously.
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 4aaaaa778859c6b4ca7207ec937f0f2b57f0ffca
kernel: 2.6.32.12-115.fc12.i686
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Christopher Beland 2010-05-08 13:29:14 UTC
Created attachment 412530 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:45:26 UTC

*** This bug has been marked as a duplicate of bug 538375 ***

Comment 3 Karel Klíč 2010-05-25 09:45:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538375.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.