Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590261 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 550491
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc8c53f2dcde260a39ddd2768f6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 12:23 UTC by Allan Russell
Modified: 2010-05-25 10:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:29:59 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 12:23 UTC, Allan Russell
no flags Details

Description Allan Russell 2010-05-08 12:23:50 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: dc8c53f2dcde260a39ddd2768f65913bed19db54
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. it just died
2.
3.

Comment 1 Allan Russell 2010-05-08 12:23:52 UTC
Created attachment 412523 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:29:59 UTC

*** This bug has been marked as a duplicate of bug 550491 ***

Comment 3 Karel Klíč 2010-05-25 10:29:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550491.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.