Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590256 - [abrt] crash in alliance-5.0-31.20090901snap.fc12: _XmRenderTableFinaliseTag: Process was terminated by signal 11
Summary: [abrt] crash in alliance-5.0-31.20090901snap.fc12: _XmRenderTableFinaliseTag:...
Keywords:
Status: CLOSED DUPLICATE of bug 627469
Alias: None
Product: Fedora
Classification: Fedora
Component: alliance
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f24c8a38ff5644cccf8abc094be...
: 590356 590360 590688 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 11:42 UTC by kunal
Modified: 2010-10-02 19:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-10-02 19:58:42 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 11:42 UTC, kunal
no flags Details

Description kunal 2010-05-08 11:42:13 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/alliance/bin/xgra
component: alliance
crash_function: _XmRenderTableFinaliseTag
executable: /usr/lib/alliance/bin/xgra
global_uuid: f24c8a38ff5644cccf8abc094be6b756a1800565
kernel: 2.6.31.5-127.fc12.i686.PAE
package: alliance-5.0-31.20090901snap.fc12
rating: 4
reason: Process was terminated by signal 11
release: Fedora release 12 (Constantine)

Comment 1 kunal 2010-05-08 11:42:17 UTC
Created attachment 412518 [details]
File: backtrace

Comment 2 Javi Serrano 2010-05-13 01:07:57 UTC
I don't try with alliance package because I don't use it but the backtrace is almost the same as the segmentation fault that happened in my own motif program.

I think this bug was solved months ago in LessTif CVS but it still appears in the last LessTif official tarball. This is the patch:

http://lesstif.cvs.sourceforge.net/viewvc/lesstif/lesstif/lib/Xm-2.1/RenderTable.c?r1=1.6&r2=1.7

This also appears in Fedora 13 beta i686.

Comment 3 Karel Klíč 2010-05-25 09:17:27 UTC
*** Bug 590356 has been marked as a duplicate of this bug. ***

Comment 4 Karel Klíč 2010-05-25 09:17:31 UTC
*** Bug 590360 has been marked as a duplicate of this bug. ***

Comment 5 Karel Klíč 2010-05-25 09:17:35 UTC
*** Bug 590688 has been marked as a duplicate of this bug. ***

Comment 6 Chitlesh GOORAH 2010-10-02 19:58:42 UTC

*** This bug has been marked as a duplicate of bug 627469 ***


Note You need to log in before you can comment on or make changes to this bug.