Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590241 - [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 551820
Alias: None
Product: Fedora
Classification: Fedora
Component: gnochm
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3234c159406658c88522c15cf98...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 10:07 UTC by Prinse Wang
Modified: 2010-05-25 10:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:29:29 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 10:07 UTC, Prinse Wang
no flags Details

Description Prinse Wang 2010-05-08 10:07:08 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/Prinse/\xe6\x96\x87\xe6\xa1\xa3/OReilly.Google.Apps.Hacks.Apr.2008.chm'
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: 3234c159406658c88522c15cf982f9d5cc25188f
kernel: 2.6.33.3-85.fc13.x86_64
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Prinse Wang 2010-05-08 10:07:14 UTC
Created attachment 412509 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:29:29 UTC

*** This bug has been marked as a duplicate of bug 551820 ***

Comment 3 Karel Klíč 2010-05-25 10:29:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #551820.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.