Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590230 - SELinux is preventing /usr/libexec/gdm-session-worker "read" access on .dmrc.
Summary: SELinux is preventing /usr/libexec/gdm-session-worker "read" access on ....
Keywords:
Status: CLOSED DUPLICATE of bug 590229
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: setroubleshoot_trace_hash:8247214f141...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 08:46 UTC by Misha Shnurapet
Modified: 2010-05-10 07:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-10 07:44:28 UTC


Attachments (Terms of Use)

Description Misha Shnurapet 2010-05-08 08:46:49 UTC
Hash String generated from  catchall,gdm-session-wor,xdm_t,user_home_dir_t,file,read
audit2allow suggests:

Comment 1 Miroslav Grepl 2010-05-10 07:44:28 UTC

*** This bug has been marked as a duplicate of bug 590229 ***


Note You need to log in before you can comment on or make changes to this bug.