Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590218 - [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/g...
Keywords:
Status: CLOSED DUPLICATE of bug 571886
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:84c8e64d054f68ac688bedc27c3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 07:12 UTC by Damian Wrobel
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:08:24 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 07:12 UTC, Damian Wrobel
no flags Details

Description Damian Wrobel 2010-05-08 07:12:11 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: 84c8e64d054f68ac688bedc27c33274d5168da02
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-system-monitor-2.28.0-3.fc12
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
Just watching the Network History on the Resources tab.

Comment 1 Damian Wrobel 2010-05-08 07:12:13 UTC
Created attachment 412494 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:08:24 UTC

*** This bug has been marked as a duplicate of bug 571886 ***

Comment 3 Karel Klíč 2010-05-24 15:08:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571886.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.