Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590212 - [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 540495
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6d7d2ea7bb2abd77685e3bc1afc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 05:53 UTC by Mykal Anderson
Modified: 2010-05-25 09:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:18:06 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-08 05:53 UTC, Mykal Anderson
no flags Details

Description Mykal Anderson 2010-05-08 05:53:51 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/media/ColdStorage/TV Shows/Better Off Ted/Better.Off.Ted.S01E12.HDTV.XviD-2HD.avi'
component: totem
executable: /usr/bin/totem
global_uuid: 6d7d2ea7bb2abd77685e3bc1afc663e80be73730
kernel: 2.6.32.11-99.fc12.i686
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Played video, just crashed. Has worked fine before and since for the same video
2.
3.

Comment 1 Mykal Anderson 2010-05-08 05:53:54 UTC
Created attachment 412486 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:18:06 UTC

*** This bug has been marked as a duplicate of bug 540495 ***

Comment 3 Karel Klíč 2010-05-25 09:18:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540495.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.