Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590177 - [abrt] crash in gftp-2:2.0.19-4.fc12: gftp_expand_path: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gftp-2:2.0.19-4.fc12: gftp_expand_path: Process /usr/bin/gftp...
Keywords:
Status: CLOSED DUPLICATE of bug 581958
Alias: None
Product: Fedora
Classification: Fedora
Component: gftp
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d1de28ffef554b347215544b9b6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 22:33 UTC by Art Self
Modified: 2010-05-25 08:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:49:02 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-07 22:33 UTC, Art Self
no flags Details

Description Art Self 2010-05-07 22:33:54 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gftp-gtk
comment: I was not doing anything out of the normal range of use. Just copying files.
component: gftp
crash_function: gftp_expand_path
executable: /usr/bin/gftp-gtk
global_uuid: d1de28ffef554b347215544b9b6300b386d2b05a
kernel: 2.6.32.11-99.fc12.x86_64
package: gftp-2:2.0.19-4.fc12
rating: 4
reason: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Art Self 2010-05-07 22:33:56 UTC
Created attachment 412457 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:49:02 UTC

*** This bug has been marked as a duplicate of bug 581958 ***

Comment 3 Karel Klíč 2010-05-25 08:49:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581958.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.