Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590119 - [abrt] crash in evolution-2.28.3-3.el6: icon_list_from_theme: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-3.el6: icon_list_from_theme: Process /usr/bi...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:75f02003143f6585d9168a62c9a...
: 619230 742892 745448 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 18:53 UTC by Ben Woodard
Modified: 2018-11-26 18:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-25 02:55:14 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-07 18:53 UTC, Ben Woodard
no flags Details

Description Ben Woodard 2010-05-07 18:53:09 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: icon_list_from_theme
executable: /usr/bin/evolution
global_uuid: 75f02003143f6585d9168a62c9a272e48b1960ec
kernel: 2.6.32-23.el6.x86_64
package: evolution-2.28.3-3.el6
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
no idea on this one it just went poof

Comment 1 Ben Woodard 2010-05-07 18:53:11 UTC
Created attachment 412424 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-05-07 20:05:01 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Milan Crha 2010-05-10 07:33:22 UTC
Thanks for a bug report. Bug #543615 is a Fedora bug about the same, which was upstreamed, but it got stuck there. No exact fix available so far.

Do you use also evolution-mapi? As the upstream bug [1] is filled against it, though I do not think it has much to do with evolution-mapi.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=586972

Comment 5 Ben Woodard 2010-05-10 14:29:16 UTC
I do not use evolution-mapi as far as I know. I don't interact with any exchange servers.

Comment 7 RHEL Product and Program Management 2010-07-15 14:32:03 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 8 Milan Crha 2010-11-16 10:44:45 UTC
*** Bug 619230 has been marked as a duplicate of this bug. ***

Comment 9 Suzanne Yeghiayan 2011-03-28 21:08:17 UTC
Since RHEL 6.1 External Beta has begun, and this bug remains 
unresolved, it has been rejected as it is not proposed as an 
exception or blocker.

Red Hat invites you to ask your support representative to 
propose this request, if appropriate and relevant, in the 
next release of Red Hat Enterprise Linux.

Comment 10 Milan Crha 2011-10-06 17:21:10 UTC
*** Bug 742892 has been marked as a duplicate of this bug. ***

Comment 11 Milan Crha 2011-10-13 07:09:18 UTC
*** Bug 745448 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.