Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590041 - UPT-LTE: Only 'Minimal' installation can be seen with GUI installation method (nfs/http/ftp) on RHEL6 Snap2
Summary: UPT-LTE: Only 'Minimal' installation can be seen with GUI installation method...
Keywords:
Status: CLOSED DUPLICATE of bug 589884
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.0
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 15:22 UTC by Issue Tracker
Modified: 2010-05-07 15:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-07 15:24:44 UTC
Target Upstream Version:


Attachments (Terms of Use)
rulerlp12-customize.png (deleted)
2010-05-07 15:23 UTC, Joseph Kachuck
no flags Details
rulerlp12-diy.png (deleted)
2010-05-07 15:23 UTC, Joseph Kachuck
no flags Details
rulerlp12-minimal.png (deleted)
2010-05-07 15:24 UTC, Joseph Kachuck
no flags Details

Description Issue Tracker 2010-05-07 15:22:24 UTC
Escalated to Bugzilla from IssueTracker

Comment 1 Issue Tracker 2010-05-07 15:22:25 UTC
Event posted on 05-07-2010 08:23am EDT by Glen Johnson

=Comment: #0=================================================
Sheng Hui Wang <shhuiw@cn.ibm.com> -
Hi,

I have tried nfs/http/ftp method for GUI installation with
RHEL6 Snap2.
When I reached the installation type selection UI, I can
only see "Minimal" (attachment rulerlp12-minimal.png). I
selected "Customzize Now" and proceeded (attachment
rulerlp12-customize.png).  Only then can I select packages to
be installed by myself (attachment rulerlp12-diy.png).


Contact Information = Ryan (shhuiw@cn.ibm.com) / Richard Barnett (barnetr@us.ibm.com)


regards,
Ryan
=Comment: #1=================================================
Sheng Hui Wang <shhuiw@cn.ibm.com> -

rulerlp12-minimal.png


=Comment: #2=================================================
Sheng Hui Wang <shhuiw@cn.ibm.com> -

rulerlp12-customize.png


=Comment: #3=================================================
Sheng Hui Wang <shhuiw@cn.ibm.com> -

rulerlp12-diy.png
This event sent from IssueTracker by jkachuck  [IBM-LTC]
 issue 861253

Comment 2 Joseph Kachuck 2010-05-07 15:23:19 UTC
Created attachment 412377 [details]
rulerlp12-customize.png

Comment 3 Joseph Kachuck 2010-05-07 15:23:45 UTC
Created attachment 412378 [details]
rulerlp12-diy.png

Comment 4 Joseph Kachuck 2010-05-07 15:24:03 UTC
Created attachment 412379 [details]
rulerlp12-minimal.png

Comment 5 Chris Lumens 2010-05-07 15:24:44 UTC

*** This bug has been marked as a duplicate of bug 589884 ***


Note You need to log in before you can comment on or make changes to this bug.