Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590020 - gnote: symbol lookup error: gnote: undefined symbol: _ZN5boost10filesystem6detail13copy_file_apiERKSsS3_
Summary: gnote: symbol lookup error: gnote: undefined symbol: _ZN5boost10filesystem6de...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnote
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Owen Taylor
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 14:29 UTC by Stefan Assmann
Modified: 2010-06-08 21:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-08 21:12:05 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Stefan Assmann 2010-05-07 14:29:57 UTC
Description of problem:
cannot start gnote it exits with the following error:
gnote: symbol lookup error: gnote: undefined symbol: _ZN5boost10filesystem6detail13copy_file_apiERKSsS3_

Version-Release number of selected component (if applicable):
gnote-0.6.3-2.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. start gnote
2.
3.
  
Actual results:
symbol lookup error

Expected results:
no symbol lookup error

Additional info:

Comment 2 RHEL Product and Program Management 2010-05-07 16:31:30 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Adam Jackson 2010-06-08 21:12:05 UTC
I'm unable to reproduce this with:

gnome-0.6.3-2.el6.x86_64
boost-filesystem-1.41.0-11.el6.x86_64

which matches what's in the most recent compose.  So I'm calling this fixed; please reopen if you disagree.


Note You need to log in before you can comment on or make changes to this bug.