Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589943 - [abrt] crash in lyx-1.6.5-2.fc12: raise: Process /usr/bin/lyx was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in lyx-1.6.5-2.fc12: raise: Process /usr/bin/lyx was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 574106
Alias: None
Product: Fedora
Classification: Fedora
Component: lyx
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:617ca4223f6141cd68c09dd4346...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 11:05 UTC by Martin
Modified: 2010-05-25 09:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:44:34 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-07 11:05 UTC, Martin
no flags Details

Description Martin 2010-05-07 11:05:40 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lyx /home/marcin/Idea.lyx
comment: spell checking does not work
component: lyx
crash_function: raise
executable: /usr/bin/lyx
global_uuid: 617ca4223f6141cd68c09dd4346f1aab6d1e69c0
kernel: 2.6.32.11-99.fc12.i686
package: lyx-1.6.5-2.fc12
rating: 4
reason: Process /usr/bin/lyx was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.using polish version
2.press spell check
3.

Comment 1 Martin 2010-05-07 11:05:43 UTC
Created attachment 412308 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:44:34 UTC

*** This bug has been marked as a duplicate of bug 574106 ***

Comment 3 Karel Klíč 2010-05-25 09:44:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574106.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.