Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589937 - kdump is enabled by default but not configured
Summary: kdump is enabled by default but not configured
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kexec-tools
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Neil Horman
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 10:55 UTC by Stefan Assmann
Modified: 2010-05-07 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-07 16:35:39 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Stefan Assmann 2010-05-07 10:55:27 UTC
Description of problem:
kdump seems to be enabled by default in RHEL6. After the installation I see the following in the boot messages:
no kdump initial ramdisk found. [WARNING]
Rebuilding /boot/initrd-2.6.32-23.el6.x86_64kdump.img
Starting kdump: [FAILED]

However kdump isn't even configured properly. There's no kernel commandline parameter specified. Starting system-config-kdump also failed with "This system does not have enough memory for kdump to be viable."

System has 512MB, shouldn't that be enough to run kdump?

Version-Release number of selected component (if applicable):
kexec-tools-2.0.0-68.el6.x86_64
system-config-kdump-2.0.2.1-11.el6.noarch

How reproducible:
always

Comment 2 RHEL Product and Program Management 2010-05-07 12:58:30 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Neil Horman 2010-05-07 16:35:39 UTC

*** This bug has been marked as a duplicate of bug 581422 ***


Note You need to log in before you can comment on or make changes to this bug.