Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589934 - gdm doesn't allow root login
Summary: gdm doesn't allow root login
Keywords:
Status: CLOSED DUPLICATE of bug 512226
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: jmccann
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 10:41 UTC by Stefan Assmann
Modified: 2015-01-14 23:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-07 17:44:38 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Stefan Assmann 2010-05-07 10:41:52 UTC
Description of problem:
After the installation the root user cannot login because gdm doesn't seem to allow root login. However I didn't see any option to create a user account in anaconda. Besides root login is allowed in kdm.

Version-Release number of selected component (if applicable):
gdm-2.28.2-6.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. install
2. try to login as root in gdm
  
Actual results:
cannot login as root with gdm

Expected results:
allow root login with gdm

Comment 2 RHEL Product and Program Management 2010-05-07 12:58:42 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Bill Nottingham 2010-05-07 17:44:38 UTC

*** This bug has been marked as a duplicate of bug 512226 ***


Note You need to log in before you can comment on or make changes to this bug.