Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589932 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 585871
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:efeed699084b6a4d1eaf6ce64b4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 10:36 UTC by Martin Sjöstrand
Modified: 2010-05-08 13:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-08 13:59:53 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-07 10:36 UTC, Martin Sjöstrand
no flags Details

Description Martin Sjöstrand 2010-05-07 10:36:07 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale sv-SE
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: efeed699084b6a4d1eaf6ce64b4c54c4ee6aa932
kernel: 2.6.33.3-79.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Martin Sjöstrand 2010-05-07 10:36:10 UTC
Created attachment 412300 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-08 13:58:58 UTC
#2  <signal handler called>
No symbol table info available.
#3  idalloc (ptr=0x1000000a133b100) at jemalloc.c:4243
        chunk = 0x1000000a1300000
#4  free (ptr=0x1000000a133b100) at jemalloc.c:6017
No locals.
#5  0x00007f79a08bf14a in plugin_start_appletviewer ()
    at /usr/src/debug/icedtea6-1.7.1/plugin/icedteanp/IcedTeaNPPlugin.cc:1487
        error = <value optimized out>
        command_line = 0x7f79bce567d4
#6  start_jvm_if_needed ()
    at /usr/src/debug/icedtea6-1.7.1/plugin/icedteanp/IcedTeaNPPlugin.cc:491
        vm_start_mutex = <value optimized out>
        np_error = 0
        data = 0x0
#7  0x00007f79a08c0064 in GCJ_New (pluginType=<value optimized out>, 
    instance=0x7f79a13a41d8, mode=<value optimized out>, 
    argc=<value optimized out>, argn=0x0, argv=<value optimized out>, 
    saved=0x0)
    at /usr/src/debug/icedtea6-1.7.1/plugin/icedteanp/IcedTeaNPPlugin.cc:310
        read_message = <value optimized out>
        applet_tag = <value optimized out>
        tag_message = <value optimized out>
        npPluginObj = <value optimized out>
        window_ptr = 0x7f79a135a880
        np_error = <value optimized out>
        data = 0x7f79a1270380
        identifier = <value optimized out>
        member_ptr = {type = NPVariantType_Object, value = {boolValue = 160, 
            intValue = -1590318944, doubleValue = 6.9248424920404536e-310, 
            stringValue = {UTF8Characters = 0x7f79a135a8a0 "`\372\243,0", 
              UTF8Length = 2704949696}, objectValue = 0x7f79a135a8a0}}
        documentbase = <value optimized out>
        cookie_info = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-08 13:59:53 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 585871 ***


Note You need to log in before you can comment on or make changes to this bug.