Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589905 - firstboot did not start on a Dell Precision T3500 system using Snapshot 2
Summary: firstboot did not start on a Dell Precision T3500 system using Snapshot 2
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firstboot
Version: 6.0
Hardware: All
OS: Linux
low
urgent
Target Milestone: rc
: ---
Assignee: Martin Gracik
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 09:13 UTC by Praveen Arimbrathodiyil
Modified: 2013-07-04 12:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-13 08:12:00 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Praveen Arimbrathodiyil 2010-05-07 09:13:06 UTC
Description of problem:
firstboot did not start after installation. I get the following line in /var/log/messages

May  7 19:30:59 savannah-test python2: abrt: detected unhandled Python exception in /usr/sbin/firstboot

Version-Release number of selected component (if applicable):
firstboot-1.110.1-1.el6.x86_64

How reproducible:

Will try it right now

Steps to Reproduce:
1. Proceed with normal installation
2.
3.
  
Actual results:
firstboot in not run and login to the system with gdm is not possible (no normal user and by default root user cannot login).

Expected results:
firstboot is run normally.

Additional info:

Comment 2 Praveen Arimbrathodiyil 2010-05-07 09:48:11 UTC
I was able to reproduce the bug on a second install.

Comment 3 Praveen Arimbrathodiyil 2010-05-07 09:49:08 UTC
It is 64 bit Workstation, installed via NFS method

Comment 4 RHEL Product and Program Management 2010-05-07 10:16:18 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 5 Martin Gracik 2010-05-11 06:15:01 UTC
There was a bug in firstboot-1.110.1 causing this problem.
It has been fixed in firstboot-1.110.2

Comment 6 Martin Gracik 2010-05-13 08:12:00 UTC

*** This bug has been marked as a duplicate of bug 585077 ***


Note You need to log in before you can comment on or make changes to this bug.