Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589901 - [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 538645
Alias: None
Product: Fedora
Classification: Fedora
Component: tilda
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b24e190fbdf316a054474008638...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 09:08 UTC by robert fairb
Modified: 2010-05-25 08:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:36:10 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-07 09:08 UTC, robert fairb
no flags Details

Description robert fairb 2010-05-07 09:08:48 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: tilda
component: tilda
crash_function: IA__gdk_x11_window_set_user_time
executable: /usr/bin/tilda
global_uuid: b24e190fbdf316a0544740086381a5812aa347ac
kernel: 2.6.32.11-99.fc12.i686
package: tilda-0.9.6-3.fc12
rating: 4
reason: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.i reinstalled it ran the configuration
2.
3.

Comment 1 robert fairb 2010-05-07 09:08:50 UTC
Created attachment 412269 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:36:10 UTC

*** This bug has been marked as a duplicate of bug 538645 ***

Comment 3 Karel Klíč 2010-05-25 08:36:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538645.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.