Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589898 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: encode_string: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: encode_string: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 548192
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:438334a86ef25b18e677e44002f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 08:54 UTC by Dundee
Modified: 2010-05-25 10:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:15:33 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-07 08:54 UTC, Dundee
no flags Details

Description Dundee 2010-05-07 08:54:25 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=31
component: evolution-exchange
crash_function: encode_string
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 438334a86ef25b18e677e44002f70d3a425a5bdb
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Start Evolution
2.
3.

Comment 1 Dundee 2010-05-07 08:54:28 UTC
Created attachment 412263 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:15:33 UTC

*** This bug has been marked as a duplicate of bug 548192 ***

Comment 3 Karel Klíč 2010-05-25 10:15:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #548192.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.