Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589888 - login prompt doesn't show inserted characters
Summary: login prompt doesn't show inserted characters
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mingetty
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Roman Rakus
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks: 696333
TreeView+ depends on / blocked
 
Reported: 2010-05-07 08:24 UTC by Stefan Assmann
Modified: 2014-01-13 00:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 696333 (view as bug list)
Environment:
Last Closed: 2010-05-07 17:40:57 UTC
Target Upstream Version:


Attachments (Terms of Use)
rhel6-console.png (deleted)
2010-05-07 08:24 UTC, Stefan Assmann
no flags Details

Description Stefan Assmann 2010-05-07 08:24:31 UTC
Created attachment 412258 [details]
rhel6-console.png

Description of problem:
After doing a minimal installation the login prompt doesn't show any characters typed on the keyboard. This changes when "enter" is pressed. Then the password: string appears directly after "login:".
After cancelling that, typing a username and login is possible.

Version-Release number of selected component (if applicable):
util-linux-ng-2.17.2-1.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. minimal installation
2. try to type something for username
3.
  
Actual results:
enter username isn't possbile at first

Expected results:
should be able to enter username right from the start

Additional info:

Comment 2 RHEL Product and Program Management 2010-05-07 10:16:20 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Karel Zak 2010-05-07 10:57:56 UTC
It's mingetty(8) program who ask for login name (at least first time).

Comment 4 Bill Nottingham 2010-05-07 17:40:57 UTC

*** This bug has been marked as a duplicate of bug 586040 ***


Note You need to log in before you can comment on or make changes to this bug.