Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589847 - [abrt] crash in evince-2.28.2-1.fc12
Summary: [abrt] crash in evince-2.28.2-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 587193
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4eeb339eea12720edb99bb5977c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 05:12 UTC by Andrey
Modified: 2010-08-11 09:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-11 09:28:00 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-07 05:12 UTC, Andrey
no flags Details

Description Andrey 2010-05-07 05:12:01 UTC
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince '/media/E8DE-5CC4/Botva/\xd0\xba\xd0\xbd\xd0\xb8\xd0\xb3\xd0\xb8/media/E8DE-5'
component: evince
executable: /usr/bin/evince
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: evince-2.28.2-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Just opening Djvu
2.
3.

Comment 1 Andrey 2010-05-07 05:12:04 UTC
Created attachment 412231 [details]
File: backtrace

Comment 2 Marek Kašík 2010-08-11 09:28:00 UTC

*** This bug has been marked as a duplicate of bug 587193 ***


Note You need to log in before you can comment on or make changes to this bug.