Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589839 - After installing from the F13 alpha livecd, there is a lot of garbage in /srv/pungi
Summary: After installing from the F13 alpha livecd, there is a lot of garbage in /srv...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: livecd-tools
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Huff
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F13Target
TreeView+ depends on / blocked
 
Reported: 2010-05-07 04:32 UTC by Joachim Backes
Modified: 2013-01-10 05:56 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-07 21:01:07 UTC


Attachments (Terms of Use)
contents of "ls -laR /srv/pungi" (deleted)
2010-05-07 04:32 UTC, Joachim Backes
no flags Details

Description Joachim Backes 2010-05-07 04:32:00 UTC
Created attachment 412221 [details]
contents of "ls -laR /srv/pungi"

Description of problem:
I installed my first F13 version from the R14 alpha live DVD (on february 26).
Now I found that in the directory /srv/pungi there is a lot of garbage (i think, unused and unneeded). It seems that the installator forgot to cleanup this directory.

Version-Release number of selected component (if applicable):
F13 alpha

How reproducible:
I did not try

Steps to Reproduce:
1.Start the box from the F13 alpha dvd (x86)
2.Install from Live media to HD
3.
  
Actual results:
See description

Expected results:
No garbage

Additional info:

Comment 1 Jesse Keating 2010-05-07 04:35:39 UTC
Hrm, putting this on the livecd-tools, but I need to look into it.  Could be a blocker, will check.

Comment 2 dex 2010-05-07 13:19:04 UTC
some data,
Yeah I'm seeing something I think related to this on the livecd's I've been spinning lately, and completely forgot about it :-( till reading the lists.
Investigating...

Comment 3 Joachim Backes 2010-05-07 14:50:09 UTC
(In reply to comment #0)
> Created an attachment (id=412221) [details]
> contents of "ls -laR /srv/pungi"
> 
> Description of problem:
> I installed my first F13 version from the R14 alpha live DVD (on february 26).
> Now I found that in the directory /srv/pungi there is a lot of garbage (i
> think, unused and unneeded). It seems that the installator forgot to cleanup
> this directory.
> 
> Version-Release number of selected component (if applicable):
> F13 alpha
> 
> How reproducible:
> I did not try
> 
> Steps to Reproduce:
> 1.Start the box from the F13 alpha dvd (x86)
> 2.Install from Live media to HD
> 3.
> Actual results:
> See description
> 
> Expected results:
> No garbage
> 
> Additional info:    
Sorry: I meant F13 alpha live DVD [and not  R14 alpha live DVD :-) ]

Comment 4 Fedora Admin XMLRPC Client 2010-05-07 15:41:21 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Jesse Keating 2010-05-07 21:01:07 UTC
I'm not able to reproduce here, I've just done a livecd compose and there wasn't anything in /srv/ once the image was created.

Comment 6 Joachim Backes 2010-05-08 05:59:51 UTC
(In reply to comment #5)
> I'm not able to reproduce here, I've just done a livecd compose and there
> wasn't anything in /srv/ once the image was created.    

For testing puposes I installed again F13 alpha from the F13 alpha live DVD,
and I checked the behaviour again: If I'm prompted to reboot after having installed the OS to some HD partition, I mounted that partition, and I found again  that srv/pungi had *not* been cleaned up.

Then I booted to my running Fedora, mounted that partition, and I found again  that srv/pungi had *not* been cleaned up.

That's my experience!

Comment 7 Jesse Keating 2010-05-08 06:14:53 UTC
It's possible that there was a bug at Alpha time, however there isn't currently a bug in the images being produced for F13 release candidate.


Note You need to log in before you can comment on or make changes to this bug.