Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589838 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukse...
Keywords:
Status: CLOSED DUPLICATE of bug 575333
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4e469131a71b03311dec91aeb02...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 04:25 UTC by Mustafa Hasan TUNCER
Modified: 2010-05-25 10:30 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:30:51 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-07 04:25 UTC, Mustafa Hasan TUNCER
no flags Details

Description Mustafa Hasan TUNCER 2010-05-07 04:25:10 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: 4e469131a71b03311dec91aeb022353e580ac5c2
kernel: 2.6.32.11-99.fc12.i686.PAE
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Mustafa Hasan TUNCER 2010-05-07 04:25:13 UTC
Created attachment 412217 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:30:51 UTC

*** This bug has been marked as a duplicate of bug 575333 ***

Comment 3 Karel Klíč 2010-05-25 10:30:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575333.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.