Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589800 - [abrt] crash in empathy-2.28.2-2.fc12: event_remove: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in empathy-2.28.2-2.fc12: event_remove: Process /usr/bin/empathy...
Keywords:
Status: CLOSED DUPLICATE of bug 537108
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bb6f80d43b77e6dbfad49f07df6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 21:55 UTC by Sergio Repetto
Modified: 2010-05-25 09:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:01:18 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 21:55 UTC, Sergio Repetto
no flags Details

Description Sergio Repetto 2010-05-06 21:55:42 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: empathy
comment: The problem occurred twice in the day, exactly in the same way and with the same contact name
component: empathy
crash_function: event_remove
executable: /usr/bin/empathy
global_uuid: bb6f80d43b77e6dbfad49f07df6d66869683bfc0
kernel: 2.6.32.11-99.fc12.x86_64
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Empathy iconified in tray area
A couple of contacts were present (6-8 were not connected)
A person present both in Jabber and MSN disconnects and leaves
Empathy signals the event making the green icon flash alternatively with the lampadine bulb and with a tray area message.
Empathy then crashes.

Comment 1 Sergio Repetto 2010-05-06 21:55:46 UTC
Created attachment 412181 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:01:18 UTC

*** This bug has been marked as a duplicate of bug 537108 ***

Comment 3 Karel Klíč 2010-05-25 09:01:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #537108.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.