Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589787 - [abrt] crash in midori-0.2.4-1.fc13: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in midori-0.2.4-1.fc13: Process /usr/bin/midori was killed by si...
Keywords:
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:51a6519a77d00b02ef8f3a23da1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 21:18 UTC by Edgar Rodolfo
Modified: 2010-08-29 00:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-29 00:06:29 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 21:19 UTC, Edgar Rodolfo
no flags Details

Description Edgar Rodolfo 2010-05-06 21:18:53 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: fedora 13 midori, cida, compiz fusion, 3g, caida
component: midori
executable: /usr/bin/midori
kernel: 2.6.33.1-24.fc13.i686.PAE
package: midori-0.2.4-1.fc13
rating: 3
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Edgar Rodolfo 2010-05-06 21:19:03 UTC
Created attachment 412175 [details]
File: backtrace

Comment 2 Edgar Rodolfo 2010-05-06 21:43:39 UTC

Comment
-----
midori failed

Comment 3 Kevin Fenzi 2010-08-29 00:06:29 UTC
This is a bug in the java plugin. Please see bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.