Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589778 - dracut cmdline options should be present in the check0 isolinux section too
Summary: dracut cmdline options should be present in the check0 isolinux section too
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: livecd-tools
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Lane
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 627408 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 20:57 UTC by Hans de Goede
Modified: 2011-01-26 17:38 UTC (History)
6 users (show)

Fixed In Version: livecd-tools-14.0-1.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 589782 (view as bug list)
Environment:
Last Closed: 2010-12-02 19:13:29 UTC


Attachments (Terms of Use)

Description Hans de Goede 2010-05-06 20:57:17 UTC
There are some special dracut cmdline options added to isolinux.cfg by livecd tools, but only to the linux0 section, these options should be present in the check0 section too.

Comment 1 Fedora Admin XMLRPC Client 2010-05-07 15:41:19 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Fedora Admin XMLRPC Client 2010-10-21 17:57:32 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Update System 2010-11-16 01:00:56 UTC
livecd-tools-14.0-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/livecd-tools-14.0-1.fc14

Comment 4 Fedora Update System 2010-11-16 23:12:19 UTC
livecd-tools-14.0-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update livecd-tools'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/livecd-tools-14.0-1.fc14

Comment 5 Fedora Update System 2010-12-02 19:13:14 UTC
livecd-tools-14.0-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Brian Lane 2011-01-26 17:38:55 UTC
*** Bug 627408 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.