Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589759 - filtering out dmraid sets does not work
Summary: filtering out dmraid sets does not work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Lehman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 20:16 UTC by Hans de Goede
Modified: 2010-12-07 17:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-07 17:11:09 UTC


Attachments (Terms of Use)

Description Hans de Goede 2010-05-06 20:16:33 UTC
This is caused by the (negative) udev_device_is_dm(info) check in isIgnored.

Comment 1 David Lehman 2010-12-07 17:11:09 UTC
This should be working correctly in F14. Please reopen if not.


Note You need to log in before you can comment on or make changes to this bug.