Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589756 - [abrt] crash in gitg-0.0.5-1.fc12: slab_allocator_free_chunk: Process /usr/bin/gitg was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gitg-0.0.5-1.fc12: slab_allocator_free_chunk: Process /usr/bi...
Keywords:
Status: CLOSED DUPLICATE of bug 546135
Alias: None
Product: Fedora
Classification: Fedora
Component: gitg
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:84d56e7b4ce0105693dd82be704...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 20:10 UTC by Mathieu Bridon
Modified: 2013-01-10 10:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:04:02 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 20:11 UTC, Mathieu Bridon
no flags Details

Description Mathieu Bridon 2010-05-06 20:10:59 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gitg
comment: It happened twice, and each time GitG was working fine while I was using it or the Git command line, but it suddenly crashed while I was doing nothing related to Git (the second time it crashed while I was chatting in IRC with Xchat, not sure what I was doing the first time).
component: gitg
crash_function: slab_allocator_free_chunk
executable: /usr/bin/gitg
global_uuid: 84d56e7b4ce0105693dd82be704dae7da9e3a133
kernel: 2.6.32.11-99.fc12.x86_64
package: gitg-0.0.5-1.fc12
rating: 4
reason: Process /usr/bin/gitg was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I was using GitG to view my Git tree
2. I was doing some Git-y stuff with the Git command line, and then refreshing GitG to view the new state of my tree
3. GitG crashed after that, while I was not doing anything Git related

Comment 1 Mathieu Bridon 2010-05-06 20:11:02 UTC
Created attachment 412151 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:04:02 UTC

*** This bug has been marked as a duplicate of bug 546135 ***

Comment 3 Karel Klíč 2010-05-25 09:04:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #546135.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.