Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589753 - grub should drop splash from default configuration
Summary: grub should drop splash from default configuration
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: grub
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Peter Jones
QA Contact: Release Test Team
URL:
Whiteboard:
: 612884 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 20:01 UTC by Ray Strode [halfline]
Modified: 2010-07-09 17:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 613153 (view as bug list)
Environment:
Last Closed: 2010-07-09 17:44:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ray Strode [halfline] 2010-05-06 20:01:11 UTC
Given grub can boot into multiple OS's (some which are distinctly not RHEL) it was decided from someone (PM? not sure) that we shouldn't have a logo or branding at the grub screen.

I talked to the designers about this, and the consensus was we should just go with black.

I've built redhat-logos with a black splash.xpm.gz, but that's not optimal.  Ideally we'd just take the splash line out of the grub config entirely.  This way we avoid the intermediate switch to non-native mode.

Comment 1 RHEL Product and Program Management 2010-05-06 21:04:48 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Ray Strode [halfline] 2010-05-21 14:02:34 UTC
One other issue we're hitting with this is the selection color is black too, so you can't see which item is selected very well.

So we probably need to get this fixed for GA (or somehow change the selection color?)

Comment 5 Ray Strode [halfline] 2010-07-09 17:11:47 UTC
*** Bug 612884 has been marked as a duplicate of this bug. ***

Comment 7 RHEL Product and Program Management 2010-07-09 17:44:55 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.