Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589649 - [abrt] crash in bash-4.1.2-2.el6: Process /bin/bash was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in bash-4.1.2-2.el6: Process /bin/bash was killed by signal 11 (...
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: bash
Version: 6.0
Hardware: s390x
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Roman Rakus
QA Contact: BaseOS QE - Apps
URL:
Whiteboard: abrt_hash:a4260b5f92167ab9d30f955dca3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 15:41 UTC by Michal Nowak
Modified: 2014-01-13 00:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-06 16:30:47 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 15:41 UTC, Michal Nowak
no flags Details

Description Michal Nowak 2010-05-06 15:41:09 UTC
abrt 1.0.9 detected a crash.

architecture: s390x
Attached file: backtrace
cmdline: /bin/sh /root/rpmbuild/BUILD/gcc-4.4.4-20100503/libiberty/configure --cache-file=../config.cache --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --with-bugurl=http://bugzilla.redhat.com/bugzilla --enable-bootstrap --enable-shared --enable-threads=posix --enable-checking=release --with-system-zlib --enable-__cxa_atexit --disable-libunwind-exceptions --enable-gnu-unique-object --enable-java-awt=gtk --disable-dssi --with-java-home=/usr/lib/jvm/java-1.5.0-gcj-1.5.0.0/jre --enable-libgcj-multifile --enable-java-maintainer-mode --with-ecj-jar=/usr/share/java/eclipse-ecj.jar --disable-libjava-multilib --with-ppl --with-cloog --with-long-double-128 --with-arch=z9-109 --with-tune=z10 --enable-decimal-float --enable-languages=c,c++,fortran,java,objc,obj-c++ --program-transform-name=s,y,y, --with-build-subdir=build-s390x-redhat-linux --build=s390x-redhat-linux --host=s390x-redhat-linux --target=s390x-redhat-linux --srcdir=../../../libiberty
component: bash
executable: /bin/bash
global_uuid: a4260b5f92167ab9d30f955dca3b2f8c9cc99c11
kernel: 2.6.32-23.el6.s390x
package: bash-4.1.2-2.el6
rating: 4
reason: Process /bin/bash was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

Comment 1 Michal Nowak 2010-05-06 15:41:13 UTC
Created attachment 412098 [details]
File: backtrace

Comment 3 Roman Rakus 2010-05-06 16:30:47 UTC

*** This bug has been marked as a duplicate of bug 587587 ***

Comment 4 Roman Rakus 2010-06-03 14:16:57 UTC
Michal,
is this 100% reproducible?

Comment 5 Michal Nowak 2010-06-04 12:20:52 UTC
Can't reproduce it on the same setup.


Note You need to log in before you can comment on or make changes to this bug.