Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589634 - [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 625251
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:97c1f3a7aba20685bb3eec765d5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 15:16 UTC by Steve
Modified: 2010-11-08 19:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 19:37:51 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 15:16 UTC, Steve
no flags Details

Description Steve 2010-05-06 15:16:36 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
comment: rhythmbox crashed while scanning for files..
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 97c1f3a7aba20685bb3eec765d517329ea59e1e4
kernel: 2.6.33.3-79.fc13.i686.PAE
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Steve 2010-05-06 15:16:38 UTC
Created attachment 412090 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:37:51 UTC

*** This bug has been marked as a duplicate of bug 625251 ***

Comment 3 Karel Klíč 2010-11-08 19:37:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625251.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.