Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589623 - [abrt] crash in xen-runtime-3.4.2-1.fc12: cpuid: Process /usr/bin/xen-detect was killed by signal 4 (SIGILL)
Summary: [abrt] crash in xen-runtime-3.4.2-1.fc12: cpuid: Process /usr/bin/xen-detect ...
Keywords:
Status: CLOSED DUPLICATE of bug 545307
Alias: None
Product: Fedora
Classification: Fedora
Component: xen
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xen Maintainance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8085fe55e7ab212b2ae07382b7d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 15:03 UTC by xqdjk
Modified: 2010-05-14 09:32 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-14 09:32:34 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-06 15:03 UTC, xqdjk
no flags Details

Description xqdjk 2010-05-06 15:03:33 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/xen-detect
component: xen
crash_function: cpuid
executable: /usr/bin/xen-detect
global_uuid: 8085fe55e7ab212b2ae07382b7df437a36d10cd5
kernel: 2.6.32.11-99.fc12.i686.PAE
package: xen-runtime-3.4.2-1.fc12
rating: 4
reason: Process /usr/bin/xen-detect was killed by signal 4 (SIGILL)
release: Fedora release 12 (Constantine)

Comment 1 xqdjk 2010-05-06 15:03:36 UTC
Created attachment 412084 [details]
File: backtrace

Comment 2 Paolo Bonzini 2010-05-14 09:32:34 UTC

*** This bug has been marked as a duplicate of bug 545307 ***


Note You need to log in before you can comment on or make changes to this bug.