Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 589528 - rhn-satellite-exporter doesnt export packages based on --start-date
Summary: rhn-satellite-exporter doesnt export packages based on --start-date
Keywords:
Status: CLOSED DUPLICATE of bug 589524
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Satellite Synchronization
Version: 530
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jan Pazdziora
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 11:30 UTC by Vishal Gaikwad
Modified: 2010-06-02 17:28 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-27 12:27:28 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vishal Gaikwad 2010-05-06 11:30:51 UTC
Description of problem:
rhn-satellite-exporter doesn't export the correct packages if you specify --start-date

Version-Release number of selected component (if applicable):
RHNS 530

How reproducible:
Always

Steps to Reproduce:
1.rhn-satellite-exporter --dir=export/ -c rhel-x86_64-server-5 --start-date=20100501 --end-date=20100506 -vvvvv --print-report
2. check the contents

  
Actual results:
No/Incorrect Number of packages get exported

Expected results:
Should export the correct number of packages based in the --start-date

Additional info:

Comment 2 Kent Baxley 2010-05-13 18:21:59 UTC
Is this a dupe of 589524?

Comment 3 Jan Pazdziora 2010-05-27 12:27:28 UTC
Yes, closing as such.

*** This bug has been marked as a duplicate of bug 589524 ***


Note You need to log in before you can comment on or make changes to this bug.